Evolve IP DaaS Performance
Incident Report for Evolve IP
Resolved
This incident has been resolved.
Posted Nov 12, 2019 - 21:50 EST
Identified
One of many storage controllers in our East Coast availability zone experienced an issue but not a complete failure and this resulted in degraded performance for some users. In consultation with the platform vendor we removed the storage controller from the production array. The affected users are currently experiencing higher than normal latency as the array recovers.
Posted Nov 12, 2019 - 18:09 EST
Update
We are continuing to investigate this issue.
Posted Nov 12, 2019 - 17:13 EST
Investigating
Engineers are currently investigating DaaS performance for some users. Users may have experienced a disconnect and degraded performance upon logging back in. We will provide more information as it becomes available.
Posted Nov 12, 2019 - 17:09 EST
This incident affected: DaaS 2 (DaaS 2 Admin East) and DaaS 3 (DaaS 3 Admin East).