OSSmosis Performance
Incident Report for Evolve IP
Resolved
At 11:22 AM EST, we received an alarm that OSSmosis was in trouble. It was found that users who were logged in were unable to use OSSmosis, and a subset of other users were unable to log in. The systems were restarted and investigation began. During investigation, the system continued to fall into an alarm state and required multiple restarts. Once the issue was identified, partial connectivity was restored at 14:20. At 15:26, full connectivity was restored. The impacted system has been removed from the cluster and will be rebooted during a maintenance window tonight. Server will be tested prior to being re-added to the cluster.
Posted Jan 06, 2020 - 16:19 EST
Update
We continue to investigate an issue which is affecting a small subset of clients.
Posted Jan 06, 2020 - 14:34 EST
Investigating
Engineers are currently investigating an issue with Ossmosis performance.
Posted Jan 06, 2020 - 12:56 EST
This incident affected: OSSmosis (Admin Portal).