UC Applications
Incident Report for Evolve IP
Resolved
All platforms have remained at expected performance for the past 24 hours. D platform maintenance last evening has cleared any remaining performance challenges for users on that platform.
Posted Mar 20, 2020 - 10:31 EDT
Update
All platforms have remained at expected performance throughout the day. Cisco has recommended a configuration change to their underlying software to address the sporadic reports of login delays on the D platform. We will be making this change tonight at 11:00 PM EDT. This maintenance is not expected to be service affecting, however, some users may find that they need to login again to their applications (UC-One, Receptionist, Unity, Call Center Agent and Supervisor). Again, this change will only be made to the D platform as we have validated that none of our other global platforms have seen similar issues.
Posted Mar 19, 2020 - 17:06 EDT
Update
We have had sporadic reports of slow logins to UC applications for clients on the D platform ONLY at the beginning of the day (8:45-10:15 AM EDT). Given the unprecedented volume of new work from home users across the network (and the Internet in general), this is not usual. While it is likely that some of this is caused by general Internet congestion, we are reviewing those reports and associated platform logging to validate these reports and determine if there are additional actions that can be taken on our side to support speedy application logins for our clients.
Posted Mar 19, 2020 - 11:11 EDT
Update
UC Application logins have remained speedy throughout the day today. Additional steps have been taken to ensure performance during early morning peak periods. Our engineers will monitor throughout the morning before closing this incident.
Posted Mar 18, 2020 - 20:36 EDT
Update
We have had no further reports of slowness and will continue to monitor performance through tomorrow morning before considering this incident resolved.
Posted Mar 18, 2020 - 16:50 EDT
Monitoring
D platform customers only: We have had reports of slow logins from UC-One, Unity and Call Center applications. Logins are responding as expected at this time. The Cisco Broadsoft platform uses the same process for login / state change activity and provisioning calls (from OSSmosis) - prioritizing the former. Due to the unprecedented amount of work from home activity over the previous few days, login activity between 9:00-9:30 AM and 10:00-10:15 AM has slowed down provisioning portal response and user logins (while prioritizing logins). We have taken several steps to manage the requests and will be monitoring performance throughout the remainder of the day. Further updates will be shared via statuspage.
Posted Mar 18, 2020 - 10:57 EDT
This incident affected: CCaaS (US) (Applications) and UCaaS (Applications).