UC1 on IPhone v13.3.1 Issue
Incident Report for Evolve IP
Resolved
All UCaaS call/messaging issues have been resolved for affected customers.
Posted Mar 26, 2020 - 09:33 EDT
Update
We are continuing to monitor for any further issues.
Posted Mar 26, 2020 - 09:30 EDT
Monitoring
Our engineers have taken action to alleviate the reported behavior in which a message was appearing on the application of "too many redirect". At this time we are monitoring. Please report any unexpected behaviors to our support team for further review/assistance.
Posted Mar 25, 2020 - 13:59 EDT
Investigating
We have received reports from a small portion of our client base regarding varying behaviors with UC-One running on IPhones with OS 13.3.1. We are currently investigating. We will provide further updates as more information becomes available.
Posted Mar 25, 2020 - 12:02 EDT
This incident affected: UCaaS (Telephony).