ECS Callback Feature
Incident Report for Evolve IP
Resolved
This issue has been resolved.
Posted Mar 22, 2024 - 08:19 EDT
Identified
Evolve IP developers have identified an issue with callbacks. Agents will receive the notification of a callback starting; however, the remote party is not connecting to the agent. A fix for this issue is being prepared for deployment.

Evolve IP can assist impacted clients through workaround options. Please contact Evolve IP Support if interested in a workaround while the permanent fix is being implemented.
Posted Mar 18, 2024 - 08:27 EDT
This incident affected: CCaaS (US) (ECS).