Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Nov 18, 2024 - 03:14 EST
Scheduled
Dear Valued Client,
In order to continue to provide worldclass service and customer support, Evolve IP will be performing the following maintenance:
Start: 11/11/2024 2:30 AM EST End: 11/11/2024 5:30 AM EST Duration: 3 Hours Purpose: In order to improve database performance, ECS Operational and Historical schemas are merged into a single schema Impact: ECS Service will experience a few minutes of downtime during this period Required user actions: None
If you have any questions, please visit the Help Center portal at https://help.evolveip.net and submit a General Inquiry.
If you have an urgent incident, please call the Evolve IP Help Center at 877.459.4347, Option 2. Thank you for your attention and understanding.
Posted Oct 15, 2024 - 15:40 EDT
This scheduled maintenance affected: UCaaS (Telephony).