ECS Softphone Impairment
Incident Report for Evolve IP
Resolved
Monitoring of systems has reflected no further abnormalities and components have stabilized.
Posted Feb 21, 2020 - 13:48 EST
Monitoring
We are receiving reports of users now able to access/login to their application. At this time we are monitoring for any further abnormal behaviors.
Posted Feb 21, 2020 - 10:40 EST
Investigating
We are presently aware of a behavior effecting ECS softphone clients only. We are actively investigating and further updates will be provided as soon as possible.
Posted Feb 21, 2020 - 10:16 EST
This incident affected: CCaaS (US) (Applications).