ECS startup page
Incident Report for Evolve IP
Resolved
This issue has been confirmed resolved in the most recent 5.2.4 release which was deployed on 11/26/2019.
Posted Dec 30, 2019 - 12:10 EST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 20, 2019 - 14:47 EST
Identified
Our engineers identified the issue with the web server and have normalized the system and returned it into the cluster. We will continue to monitor to ensure no further issues. Please contact support if you continue to have issues.
Posted Nov 20, 2019 - 09:14 EST
Update
We have identified an issue with one web server. It has been removed from the cluster to mitigate the issue, and engineers are troubleshooting to determine a root cause.
Posted Nov 20, 2019 - 08:34 EST
Investigating
We are aware of an issue where some ECS users are getting an error message when attempting to launch the client from the web page. Engineers are actively investigating and will provide regular updates as we have them.
Posted Nov 20, 2019 - 08:33 EST
This incident affected: CCaaS (US) (Applications).