Reported Latency
Incident Report for Evolve IP
Resolved
This incident has been resolved.
Posted Sep 17, 2020 - 13:51 EDT
Monitoring
The issue has been identified and was related to client provider issues beyond carriers we directly peer with. As of 12:03PM ET the event has passed and we will continue to monitor.
Posted Sep 17, 2020 - 12:36 EDT
Investigating
We are currently investigating reported latency with our cloud connect appliance.
Posted Sep 17, 2020 - 11:56 EDT
This incident affected: Network (Cloud Connect East).