Some users unable to create tickets in Evolve IP Help Center
Incident Report for Evolve IP
Resolved
Our Engineers have completed monitoring and have confirmed that no further issues are seen. We have determined that this incident is resolved.
Posted May 06, 2021 - 10:42 EDT
Monitoring
Our engineers have identified the cause of this issue and a fix has been applied. We will continue to monitor throughout the day to ensure no further issues.
Posted May 06, 2021 - 09:00 EDT
Identified
The issue has been identified and a fix is being implemented.
Posted May 06, 2021 - 08:53 EDT
Investigating
We are currently investigating this issue. If a client is unable to open a ticket in the Evolve IP Help Center, please use the Support@evolveip.net email to create a ticket.
Posted May 06, 2021 - 07:52 EDT
This incident affected: Evolve IP Help Center (Service Desk Portal).