ECS Reporting
Incident Report for Evolve IP
Resolved
Evolve IP engineering teams have corrected the issue and services have normalized. Reporting users have confirmed access to ECS reports has been restored.
Posted Nov 17, 2022 - 08:58 EST
Investigating
Evolve IP is investigating reports of users not able to access ECS reports. Engineering teams are reviewing the issue and additional updates will be posted as they become available.
Posted Nov 17, 2022 - 08:52 EST
This incident affected: CCaaS (US) (Call Center Reporting).