Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Nov 11, 2024 - 23:33 EST
Scheduled
Dear Valued Client,
In order to continue to provide worldclass service and customer support, Evolve IP will be performing the following maintenance:
Start: 11/11/2024 11:30 PM EST End: 11/12/2024 12:30 AM EST Duration: 1 hour Purpose: Routine Maintenance to update expiring SSL certificates on Access servers. Impact: This is routine maintenance to apply updated SSL certificates. Maintenance requires that the system be switched to a redundant unit which will cause active TCP connections to be lost during the switchover from Active to Standby SBC. Connections should immediately re-establish. Required user actions: None
If you have any questions, please visit the Help Center portal at https://help.evolveip.net and submit a General Inquiry.
If you have an urgent incident, please call the Evolve IP Help Center at 877.459.4347, Option 2. Thank you for your attention and understanding.
Posted Oct 23, 2024 - 16:10 EDT
This scheduled maintenance affected: UCaaS (Telephony).