Workspace (Citrix) connectivity
Incident Report for Evolve IP
Resolved
We saw limited impact to a subset of customers, the services have continued to function normally and this incident is being marked resolved.
Posted Apr 07, 2021 - 15:56 EDT
Update
We are continuing to monitor for any further issues.
Posted Apr 07, 2021 - 15:56 EDT
Monitoring
At 9:00 AM Eastern, there were higher than normal connections to the load balancers that handle Workspace (Citrix) connections that were causing connectivity issues. The issue was resolved and will be monitored.
Posted Apr 07, 2021 - 11:02 EDT
This incident affected: Workspaces (Vetanium, blueprintCLOUD, continuumCLOUD, dvmCLOUD, Managed IT Server).