Ossmosis 5
Incident Report for Evolve IP
Resolved
OSSmosis has remained at expected performance for the past 24 hours. D platform maintenance has cleared any remaining performance challenges for administrators on that platform.
Posted Mar 20, 2020 - 10:31 EDT
Update
OSSmosis has continued to perform as expected throughout the day. Cisco has recommended a configuration change to their underlying software to address provisioning delays on the D platform. We will be making this change tonight at 11:00 PM EDT. This maintenance is not expected to be service affecting. Again, this change will only be made to the D platform as we have validated that none of our other global platforms have seen similar issues. Future updates will be provided via statuspage.
Posted Mar 19, 2020 - 17:10 EDT
Update
OSSmosis is responding as expected at this time for A, B, C, E and F Platforms.
Platform D clients may have experienced a slow down in OSSmosis response time between 9:00-9:30 AM and 10:00-10:15 AM EDT consistent with early morning provisioning activity. We are reviewing client reports and associated platform logging to determine if there are additional actions that can be taken to support better performance during this timeframe. Further updates will be shared via statuspage.
Posted Mar 19, 2020 - 11:39 EDT
Update
OSSmosis performance has remained stable throughout the day and additional steps have been taken to ensure stability during early morning peak periods. Our engineers will monitor through the morning before closing this incident.
Posted Mar 18, 2020 - 20:35 EDT
Update
OSSmosis is responding as expected at this time. The Cisco Broadsoft platform uses the same process for login / state change activity and provisioning calls (from OSSmosis) - prioritizing the former. Due to the unprecedented amount of work from home activity over the previous few days, login activity between 9:00-9:30 AM and 10:00-10:15 AM has slowed down provisioning portal response - preferring user activity (as designed). We have taken several steps to manage the requests and will be monitoring performance throughout the remainder of the day. Further updates will be shared via statuspage.
Posted Mar 18, 2020 - 10:53 EDT
Monitoring
We have validated several short term performance degradations on the OSSmosis platform that are affecting customer's ability to make configuration changes and pull information. These degradations have lasted between 10-20 minutes and have occurred 2-3 times a day at peak periods. We have made several configuration changes and are closely monitoring with our underlying vendors.
Posted Mar 18, 2020 - 09:26 EDT
Investigating
We are currently investigating behaviors reported by our client base with the Ossmosis Administrative portal. Reports have included, but are not limited to, inability to access the portal, unable to load information, and inability to save a particular activity. Our engineers are actively engaged and further information will follow when it is available.
Posted Mar 16, 2020 - 16:58 EDT
This incident affected: OSSmosis (Admin Portal).