DaaS Service Impairment
Incident Report for Evolve IP
Resolved
Our engineering team along with our vendors have determined that the latency being seen by several datastores was the cause of fiber-channel aborts. These aborts were chased down to a specific path from the compute services to the storage switching infrastructure. We have since removed this path and ensured all other paths are operating as expected.
Posted Oct 20, 2020 - 14:58 EDT
Monitoring
Maintenance has been successfully implemented and we are monitoring the results.
Posted Oct 20, 2020 - 00:17 EDT
Identified
Performance remains within acceptable limits and we have narrowed down the offending resources. We will be scheduling maintenance later this evening, during the maintenance window performance may be affected.
Posted Oct 19, 2020 - 20:05 EDT
Update
We are seeing symptoms diminish and performance is improving. We continue to work with the vendor on a resolution.
Posted Oct 19, 2020 - 18:17 EDT
Update
We continue to work with our vendor to address latency and will provide updates as they become available.
Posted Oct 19, 2020 - 16:02 EDT
Update
We are actively working with a vendor on a latency issue which is leading to desktop slowness and disconnects. We will continue to provide updates as they become available.
Posted Oct 19, 2020 - 15:36 EDT
Investigating
We are currently investigating this issue.
Posted Oct 19, 2020 - 15:23 EDT
This incident affected: DaaS 2 (DaaS 2 Admin East), DaaS 3 (DaaS 3 Admin East), and IaaS (Virtual Data Center Admin East).