Evolve SYNC issues
Incident Report for Evolve IP
Resolved
This incident has been resolved.
Posted Sep 15, 2021 - 16:35 EDT
Update
We are continuing to work on a fix for this issue.
Posted Sep 14, 2021 - 16:13 EDT
Identified
On August 31st, patches and updates were applied to our SYNC platform to fix existing bugs and maintain adequate performance.


After patches were applied, multiple problems and incidents were reported. After further investigation, we engaged with the vendor support of this service.




Due to this incident, we have seen problems in these areas:

• Azzaron clients hosted in Citrix (due to the profile sync using SYNC)

• File Shares utilizing SYNC

• Scanners mapped to local machines and syncing to virtual apps using SYNC


Currently, we are discussing and coordinating a solution and working towards the possible retirement of the SYNC platform and replacing it with SharePoint and Onedrive.
Posted Sep 14, 2021 - 16:12 EDT
This incident affected: Sync (Web Interface, Storage, Sync Service).