ECS - Reports of Intermittent Behaviors
Incident Report for Evolve IP
Resolved
This incident has been resolved.
Posted Sep 26, 2019 - 08:32 EDT
Update
We are continuing to monitor for any further issues.
Posted Sep 26, 2019 - 08:30 EDT
Update
The platform has remained stable and no new issues were reported today. We will continue to monitor. Please do not hesitate to contact support if any new issues arise.
Posted Sep 20, 2019 - 16:49 EDT
Monitoring
Engineers have made a change to one of the Perimeter servers overnight and are now monitoring performance.
Posted Sep 20, 2019 - 08:41 EDT
Investigating
We have received new reports of application delays. Engineers are investigating.
Posted Sep 19, 2019 - 17:47 EDT
Monitoring
The ECS platform remains stable and efforts over night to clear the delay were successful. Engineers will continue to monitor. If you experience any continued abnormal behaviors, please contact our support center.
Posted Sep 19, 2019 - 12:20 EDT
Identified
The platform remains stable at this time. We have identified some slightly higher than normal processing times on two web servers in the Perimeter cluster that we will be addressing during a maintenance window tonight. Since these servers are fully redundant, no impact is expected.
Posted Sep 18, 2019 - 17:38 EDT
Investigating
We have received reports of intermittent behaviors with the ECS applications losing connectivity.  Our engineers are actively investigating these reports.  Further status updates will be provided as more information becomes available.
Posted Sep 18, 2019 - 14:15 EDT
This incident affected: CCaaS (US) (Applications).