ECS Agents Receiving Calls
Incident Report for Evolve IP
Resolved
It was uncovered that a very specific configuration used by a small number of customers caused an behavior with the system's ability to select the next available agent. This was mitigated Sunday afternoon for the affected customers by modifying their configurations and a system-level change was made during Sunday/Monday maintenance window to prevent future occurrences. All systems are operating normally at this time.
Posted Jul 27, 2020 - 17:01 EDT
Monitoring
Our engineers performed maintenance last night to address the issue with calls not getting delivered to agents for a small subset of clients. We will continue to closely monitor to ensure the system is processing normally.
Posted Jul 27, 2020 - 08:36 EDT
Identified
Our engineers have isolated the cause of the behavior and steps toward resolution are in progress. Further updates will be provided as more information becomes available.
Posted Jul 26, 2020 - 16:08 EDT
Update
We are continuing to investigate this issue.
Posted Jul 26, 2020 - 16:07 EDT
Investigating
We have received reports from a small subset of clients in which their agents are not receiving calls from the queue. We are currently investigating these reports. Further information will be provided as soon as more information becomes available.
Posted Jul 26, 2020 - 12:40 EDT
This incident affected: CCaaS (US) (ECS).