Las Vegas Data Center Failover Event
Incident Report for Evolve IP
Resolved
Services have normalized for all customers. Evolve IP Support has validated with reporting customers that services are stable and any outstanding issues related to this event are resolved.
Posted Jan 30, 2023 - 10:41 EST
Identified
Services for DaaS customers may have been impacted by a failover event this morning. As the failover event completed, end users may have seen services disconnect. Evolve IP Engineering saw services normalize after the failover. Evolve IP Support is actively reviewing to identify and remediate any lingering customer impact.
Posted Jan 30, 2023 - 10:13 EST
This incident affected: DaaS 3 (DaaS 3 Admin West).