Chrome v80 Incompatibility w/ Call Center Wallboard
Incident Report for Evolve IP
Resolved
A fix has been confirmed and deployed. All user Wallboard settings should be restored. Please refresh the browser cache on the Wallboard view to allow for the update to reflect.
Posted Feb 11, 2020 - 16:38 EST
Update
We are continuing to investigate this issue.
Posted Feb 11, 2020 - 16:36 EST
Investigating
Recently Google pushed out an update to the Chrome browser (version 80) that will break the Contact Center Wallboard view. If you have recently accepted and deployed the update, your Wallboard view will have lost all settings and you will not be be able to add widgets. If you have not deployed the update, your wallboard will remain unaffected. We are currently working on a fix and will notify you when resolved.

We strongly encourage you to not update the Chrome browser until the fix is in place.
Posted Feb 11, 2020 - 12:51 EST
This incident affected: CCaaS (US) (Applications).