Microsoft Teams Degraded Performance
Incident Report for Evolve IP
Resolved
Microsoft Update: We’ve completed all recovery processes and have confirmed through extended monitoring that the issue is resolved.
Posted Feb 17, 2021 - 21:36 EST
Monitoring
Update from Microsoft: A majority of the impact has been mitigated. We're monitoring the service to ensure full restoration and will take any necessary action if impact persists.
Posted Feb 17, 2021 - 17:47 EST
Update
Update: Microsoft has rerouted services to alternate infrastructure, and the impact to message delivery has been mitigated. We're continuing to investigate remediation options for Teams live events and chat creation.
Posted Feb 17, 2021 - 16:44 EST
Update
Microsoft is continuing to investigate this issue.
Posted Feb 17, 2021 - 14:13 EST
Investigating
Per Microsoft, users may experience delays in sending and receiving chat messages when using Teams or be unable to join live events.
More info: This issue is affecting the desktop and mobile clients; however, the impact may present itself differently for the affected users.
Current status: We're rerouting some services to alternate infrastructure in order to alleviate some strain within the affected infrastructure. In parallel, we're continuing to evaluate long-term solutions to restore service.
Scope of impact: This issue may impact users in North and South America if their requests are routed through the impacted infrastructure in North America.
Start time: Wednesday, February 17, 2021, 7:40 AM (12:40 PM UTC)
Root cause: A potential networking issue is causing delays for users when sending and receiving chat messages or joining Teams live events. Next update by: Wednesday, February 17, 2021, 2:00 PM (7:00 PM UTC)
https://downdetector.com/status/teams/news/368930-problems-at-microsoft-teams/
Posted Feb 17, 2021 - 13:59 EST
This incident affected: Third Party Cloud Services (<a href="https://portal.office.com/servicestatus" target="_blank">Microsoft Office 365</a>).