Client Training Center Inaccessible
Incident Report for Evolve IP
Resolved
This incident has been resolved.
Posted Jul 27, 2021 - 18:07 EDT
Monitoring
A fix has been implemented and the Client Training Center is now fully accessible. We will continue to monitor performance.
Posted Jul 27, 2021 - 15:25 EDT
Investigating
We are currently investigating an issue with the Client Training Center. Clients attempting to login may receive an error. Engineers are actively working with the vendor to resolve the issue. We will post updates as they become available.
Posted Jul 27, 2021 - 15:02 EDT
This incident affected: Client Training Center.