UC-One/iOS version 13 issue
Incident Report for Evolve IP
Resolved
This incident has been resolved.
Posted Feb 04, 2020 - 14:16 EST
Update
Push notifications and inbound calling functionality on the UC-One iOS app has now been successfully restored through an update on our servers. Video calling functionality will be restored once the updated application is successfully published to the Apple app store.
Posted Oct 25, 2019 - 17:43 EDT
Update
We are aware that the latest iPhone iOS release (version 13 or higher) is currently causing issues inbound calling issues within UC-One. Evolve IP has completed the final stages of testing the updated software against the version 13 environment and anticipate being able to make it available in the App Store in the next few days. Once approved by Apple, all users with the app will get prompted that an upgrade is available for download.
Posted Oct 24, 2019 - 17:56 EDT
Identified
We are aware that the latest iPhone iOS release (version 13 or higher) is currently causing issues with UC-One. Chat & presence functionality within the iOS mobile app do not appear to be affected. Android mobile app users appear to be unaffected as well. We have raised concern with our vendor, and we are in the development & testing stage at this point. Once we have completed this stage, we can push out the upgrade to all mobile users to resolve the issue.
Posted Oct 16, 2019 - 18:01 EDT
This incident affected: UCaaS (Applications).