UC-One User Presence
Incident Report for Evolve IP
Resolved
This incident has been resolved.
Posted Mar 28, 2020 - 10:39 EDT
Monitoring
Maintenance has been completed and testing has been successful.. At this time we are monitoring systems to, Please do not hesitate to contact our support department should you experience any unexpected behaviors.
Posted Mar 27, 2020 - 23:56 EDT
Identified
Maintenance has been scheduled for this evening 3/27/2020 at 2200 hrs to fix the presence issue in the application. In the meantime, the workaround for this issue is to click on the user with the incorrect presence, the chat functionality should work as expected.
Posted Mar 27, 2020 - 16:42 EDT
Investigating
We have received reports from a small segment of our client base they are experiencing unexpected behaviors with the display of user status within the application. We are actively investigating the behavior and further updates will be provided as more information becomes available.
Posted Mar 27, 2020 - 11:25 EDT
This incident affected: UCaaS (Applications).