iOS 15 Upgrade / UC1
Incident Report for Evolve IP
Resolved
Tuesday, October 5, 2021:

REVIEW
Cisco alerted us to an incompatibility with the current UC1 Mobile application, version 23.9.18, and the upcoming iOS
version 15.0 that was released by Apple. This was discovered on 9/2 during pre-release beta testing, at which time Cisco
worked to create a patch release. The release date of Apple iOS 15 was 9/20/2021

IMPACT
Per the notice from Cisco, “During the test of UC-One Connect with the latest Beta versions of iOS 15, an intermittent
issue preventing the users from login in the client has been identified. The issue is only seen when the software is
running on iOS 15 Beta.” This is expected to affect all iOS versions of UC1. Android and PC versions are not affected.

WHAT EVOLVE IP HAS DONE
Cisco has released a minor update of the mobile client, version 23.9.24, that addresses this issue. Evolve IP has tested
this release thoroughly for fast rollout and we will release this version to the Apple Store on TUESDAY OCTOBER 5th.

WHAT YOU SHOULD DO
Please visit the Apple Store after the new version release to update your UC-One Mobile app to version 23.9.24
Posted Oct 05, 2021 - 13:13 EDT
Monitoring
On September 8th Evolve IP sent email notification to our UC-One Collaborate customers regarding a possible incompatibility that was discovered by Cisco in preparation for Apple’s iOS 15 upgrade. Apple released iOS 15 today, 9/20/2021. Please remind your UC-One users that have iPhones or iPads that they should NOT accept the iOS 15 upgrade until an updated version of UC-One can be published. Our team has been working diligently to create and test a compatible update and expect to release this to Apple tomorrow, 9/21/2021, for their final approval and distribution via the App Store; this typically takes several days for Apple to publish an updated version. Once your users have received the UC-One update then they may proceed with the iOS update if they choose to do so. This does not affect Android mobile or Windows PC clients.
Posted Sep 21, 2021 - 09:44 EDT
This incident affected: CCaaS (US) (Applications).