ECS, DaaS, and Cloud Firewall intermittent connectivity
Incident Report for Evolve IP
Resolved
The service impairment reported earlier has been resolved. Our engineers will continue to work with the underlying vendor (Cisco) to determine the root cause of the issue.
Posted Jul 23, 2020 - 15:28 EDT
Monitoring
At approximately 10:45AM EST on 7/23/2020 a switch within our West Coast availability zone experienced an issue that corrupted packets traversing it which subsequently caused problems for several services including but not limited to ECS, Cloud Connect, Cloud Firewall, and DaaS. We remediated that by forcing all traffic through the redundant supervisor in the switch and as of 11:45AM EST all services were functioning properly. Our engineers are verifying all services now and any clients who are still experiencing an issue are asked to contact our Client Support Center directly. We will continue working with the underlying vendor (Cisco) determine the root cause of the issue.
Posted Jul 23, 2020 - 12:02 EDT
Update
We are continuing to investigate this issue.
Posted Jul 23, 2020 - 11:43 EDT
Investigating
We are experiencing a network issue affecting services in our West data center. Engineering are actively investigating and we will provide updates as we have more information
Posted Jul 23, 2020 - 11:36 EDT
Identified
The issue has been identified and a fix is being implemented.
Posted Jul 23, 2020 - 11:32 EDT
Update
We are experiencing a network issue affecting services in our West data center. Engineering are actively investigating and we will provide updates as we have more information.
Posted Jul 23, 2020 - 11:32 EDT
Update
We are continuing to investigate this issue.
Posted Jul 23, 2020 - 11:21 EDT
Investigating
We are currently investigating this issue.
Posted Jul 23, 2020 - 11:19 EDT
This incident affected: DaaS 2 (DaaS 2 Admin West), DaaS 3 (DaaS 3 Admin West), Network (Cloud Connect West, Internet West, Cloud Firewall West), and CCaaS (US) (ECS).