PSTN Carrier Issue
Incident Report for Evolve IP
Resolved
All carrier issues within the PSTN look to be resolved at this point. If you do experience any other on-way audio issues please report it to support.
Posted Oct 17, 2019 - 08:03 EDT
Monitoring
We have heard from multiple carriers within the PSTN that offending segments have been either removed or routed around. Test calls are going through without issue. Please report back to Support if you are still experiencing issues.
Posted Oct 16, 2019 - 16:33 EDT
Investigating
We are getting reports of one-way audio on some inbound calls over multiple carriers on the East Coast. We are currently investigating the issue.
Posted Oct 16, 2019 - 13:12 EDT
This incident affected: UCaaS (US) (Telephony).