Evolve IP DaaS Performance
Incident Report for Evolve IP
Resolved
Evolve IP Engineering teams have added additional storage resources to the DaaS infrastructure to accommodate for the additional load on the platform. All key metrics are now reporting normal.
Posted Nov 14, 2019 - 08:33 EST
Identified
Dear Valued Customer,

Due to the recent Microsoft Cumulative updates (Win 10/ Server OS) some DaaS clients are experiencing degraded performance across their desktops and datastores. Evolve IP recommends that clients disable automatic downloads/ installation of windows updates. We advise clients perform all patching and patch download activity after hours during planned maintenance windows.

Note : The Evolve IP Engineering team is actively implementing measures on the storage platform to help alleviate the abnormal download activity.

A guide for Win10 update GPO’s can be found here:
Link: https://support.evolveip.net/display/EIQ/DaaS+3+-+Windows+10+Feature+Updates
Posted Nov 13, 2019 - 16:56 EST
Update
Engineers continue to work with the platform vendor to identify the cause of the performance degradation.
Posted Nov 13, 2019 - 13:46 EST
Update
Engineers continue to investigate DaaS performance for some users.
Posted Nov 13, 2019 - 12:36 EST
Investigating
Engineers are currently investigating DaaS performance for some users. Users may experience degraded performance at this time. We will provide more information as it becomes available.
Posted Nov 13, 2019 - 10:38 EST
This incident affected: DaaS 2 (DaaS 2 Admin East) and DaaS 3 (DaaS 3 Admin East).