In progress - Scheduled maintenance is currently in progress. We will provide updates as necessary.
Feb 27, 2024 - 21:57 EST
Scheduled - Dear Valued Client,

In order to continue to provide worldclass service and customer support, Evolve IP will be performing the following maintenance:

Start: 2/27/2024 10:00 PM EST
End: 2/28/2024 4:00 AM EST
Duration: 6h
Purpose: We need to upgrade our Network Servers to the current software levels per best practices.
Impact: We are only upgrading two of the four servers during the maintenance. They will be upgraded and put in service one at a time, testing after each step, so no customer impact is expected. There could potentially be slight delays in calls and/or API calls if a server is not responsive before another working server is queried.

Required user actions: None

If you have any questions, please visit the Help Center portal at https://help.evolveip.net and submit a General Inquiry.

If you have an urgent incident, please call the Evolve IP Help Center at 877.459.4347, Option 2. Thank you for your attention and understanding.

Feb 27, 2024 22:00 - Feb 28, 2024 04:00 EST
Evolve IP Help Center Operational
Authentication and User Management Operational
Service Desk Portal Operational
UCaaS Operational
Telephony ? Operational
Applications ? Operational
Features Operational
Collaboration Operational
Evolve Teams Operational
Recap ? Operational
Evolve Messaging (SMS/MMS) Operational
CCaaS (US) Operational
Telephony Operational
Applications Operational
Features Operational
Call Center Reporting Operational
ECS Operational
Data Warehouse Operational
OSSmosis Operational
Admin Portal Operational
ECS Admin Portal Operational
WaaS Management ? Operational
DRaaS Operational
ZT East Operational
ZT West Operational
VE East Operational
VE West Operational
Cloud Backup Operational
DaaS 3 Operational
DaaS 3 Admin East ? Operational
DaaS 3 Admin West ? Operational
DaaS 2 Operational
DaaS 2 Admin East ? Operational
DaaS 2 Admin West ? Operational
IaaS Operational
RMM Operational
Virtual Data Center Admin East ? Operational
Virtual Data Center Admin West ? Operational
Clearlogin Under Maintenance
User Dashboard Operational
Admin Console Under Maintenance
Clearlogin Directory Operational
Password Manager Operational
AWS cloudfront Operational
Sync Operational
Web Interface Operational
Storage Operational
Sync Service Operational
Network Operational
DNS ? Operational
NTP ? Operational
Cloud Connect East ? Operational
Cloud Connect West ? Operational
Internet East Operational
Internet West Operational
Cloud Firewall East Operational
Cloud Firewall West Operational
Hosted Exchange Operational
HEX East Operational
Workspaces Operational
Vetanium Operational
blueprintCLOUD Operational
continuumCLOUD Operational
dvmCLOUD Operational
Managed IT Server Operational
Data Center Core Services Operational
Cleveland, OH Operational
Minneapolis, MN Operational
Norristown, PA Operational
Philadelphia, PA Operational
Las Vegas, NV Operational
Amsterdam, Netherlands Operational
Delft, Netherlands Operational
London, UK Operational
Northamptonshire, UK Operational
Third Party Cloud Services Operational
Microsoft Azure ? Operational
Microsoft Office 365 ? Operational
Cisco Web Security ? Operational
Unity (Licensing) Operational
Unity (Chat) Operational
Trend Micro Worry Free Portal Operational
Tenfold CRM Platform Operational
Client Training Center Operational
Data Warehouse Operational
Snowflake Snowflake Data Warehouse (Database) Operational
Snowflake Snowpipe (Data Ingestion) Operational
Snowflake Replication Operational
Operational
Degraded Performance
Partial Outage
Major Outage
Maintenance
Scheduled Maintenance
Dear Valued Client,

In order to continue to provide worldclass service and customer support, Evolve IP will be performing the following maintenance:

Start: 3/29/2024 10:00 AM EST
End: 3/29/2024 1:00 PM EST
Duration: 3 hours
Purpose: Zerto software upgrades are being performed to provide the latest software enhancements, security, and bug fixes.
Impact: During this maintenance window, access to the Zerto Self Service Portal (ZSSP) will be unavailable and VPG replication will be interrupted.

Creation/Editing of VPGs and failover functionality will be unavailable during this upgrade.

Once the upgrade completes, VPG replication will resume as normal.
Required user actions: Should you require a DR failover during this time window, please reach out to EvolveIP support to ensure the platform is ready for failover activity.

For customers with on-premise ZVM installs, please do not attempt to perform Zerto upgrades during this same window. Please leave your Zerto installation online and available so our recovery site may synchronize with yours when the upgrade completes.

If you have any questions, please visit the Help Center portal at https://help.evolveip.net and submit a General Inquiry.

If you have an urgent incident, please call the Evolve IP Help Center at 877.459.4347, Option 2. Thank you for your attention and understanding.

Posted on Mar 15, 2024 - 12:28 EDT
West Coast Carrier SBC Replacement Mar 31, 2024 22:00 - Apr 1, 2024 02:00 EDT
Dear Valued Client,

In order to continue to provide worldclass service and customer support, Evolve IP will be performing the following maintenance:

Start: 3/31/2024 10:00 PM EST
End: 4/1/2024 2:00 AM EST
Duration: 4h
Purpose: Evolve IP will be replacing a pair of our SBCs (session border controller) that connects to PSTN carriers. This maintenance is to deploy newer hardware to support additional security measures.
Impact: To minimize the impact on services, the team aims to reduce or divert call traffic away from the SBC slated for replacement before maintenance begins. This proactive measure helps mitigate potential disruptions and ensures continuity of service for users who might be affected by the maintenance activity.
Required user actions: If a call is dropped or fails to complete, please wait a moment and re-dial the call.

If you have any questions, please visit the Help Center portal at https://help.evolveip.net and submit a General Inquiry.

If you have an urgent incident, please call the Evolve IP Help Center at 877.459.4347, Option 2. Thank you for your attention and understanding.

Posted on Feb 27, 2024 - 12:59 EST
Restarting Broadsoft Servers to Activate New Certificates Apr 2, 2024 22:00 - Apr 3, 2024 00:00 EDT
Dear Valued Client,

In order to continue to provide worldclass service and customer support, Evolve IP will be performing the following maintenance:

Start: 4/2/2024 10:00 PM EST
End: 4/3/2024 12:00 AM EST
Duration: 2h
Purpose: Restart Broadsoft services to activate new certificates
Impact: No impact expected. The servers will be restarted one at a time and there is redundancy.
Required user actions: None

If you have any questions, please visit the Help Center portal at https://help.evolveip.net and submit a General Inquiry.

If you have an urgent incident, please call the Evolve IP Help Center at 877.459.4347, Option 2. Thank you for your attention and understanding.

Posted on Mar 19, 2024 - 10:56 EDT
Network Server Upgrades Apr 5, 2024 23:00 - Apr 6, 2024 03:00 EDT
Dear Valued Client,

In order to continue to provide worldclass service and customer support, Evolve IP will be performing the following maintenance:

Start: 4/5/2024 11:00 PM EST
End: 4/6/2024 3:00 AM EST
Duration: 4h
Purpose: We are upgrading our Network Servers to the current software levels per best practices.
Impact: The servers will be upgraded one at a time and the new software has been tested in our lab, so no down time is expected. There could be slight delays in calls if the server is not responsive before another working server is queried. Upgraded servers will be checked for traffic before any other server is taken out of service to be upgraded.
Required user actions: None

If you have any questions, please visit the Help Center portal at https://help.evolveip.net and submit a General Inquiry.

If you have an urgent incident, please call the Evolve IP Help Center at 877.459.4347, Option 2. Thank you for your attention and understanding.

Posted on Mar 22, 2024 - 11:55 EDT
Dear Valued Client,

In order to continue to provide worldclass service and customer support, Evolve IP will be performing the following maintenance:

Start: 4/8/2024 11:30 PM EST
End: 4/8/2024 11:59 PM EST
Duration: 30 minutes
Purpose: On March 25, 2024, we will be pointing all remaining Tenfold xsp connections to our newer Application Delivery servers. We have tested the change in production and see no issues. No customer action is required.
Impact: None expected. Customers' Tenfold connections should be immediately established through the new servers.
Required user actions: None

If you have any questions, please visit the Help Center portal at https://help.evolveip.net and submit a General Inquiry.

If you have an urgent incident, please call the Evolve IP Help Center at 877.459.4347, Option 2. Thank you for your attention and understanding.

Posted on Mar 22, 2024 - 11:55 EDT
Backup as a Service platform upgrade Apr 9, 2024 09:00-17:00 EDT
Dear Valued Client,

In order to continue to provide worldclass service and customer support, Evolve IP will be performing the following maintenance:

Start: 4/9/2024 9:00 AM EST
End: 4/9/2024 5:00 PM EST
Duration: 8h
Purpose: Upgrade BaaS VE platform the latest version available.
Impact: During the maintenance window, IaaS backup and restore operations will be unavailable. This maintenance window has been chosen since it is outside of regularly scheduled backup windows. Any jobs scheduled to run during the maintenance window will be manually started at the completion of the maintenance.
Required user actions: No user interaction is required. Any jobs scheduled during the maintenance will be manually started at the completion of the maintenance.

If you have any questions, please visit the Help Center portal at https://help.evolveip.net and submit a General Inquiry.

If you have an urgent incident, please call the Evolve IP Help Center at 877.459.4347, Option 2. Thank you for your attention and understanding.

Posted on Mar 22, 2024 - 11:56 EDT
Network Server Upgrades Apr 12, 2024 23:00 - Apr 13, 2024 03:00 EDT
Dear Valued Client,

In order to continue to provide worldclass service and customer support, Evolve IP will be performing the following maintenance:

Start: 4/12/2024 11:00 PM EST
End: 4/13/2024 3:00 AM EST
Duration: 4h
Purpose: We are upgrading our Network Servers to the current software levels per best practices.
Impact: The servers will be upgraded one at a time and the new software has been tested in our lab, so no down time is expected. There could be slight delays in calls if the server is not responsive before another working server is queried. Upgraded servers will be checked for traffic before any other server is taken out of service to be upgraded.
Required user actions: None

If you have any questions, please visit the Help Center portal at https://help.evolveip.net and submit a General Inquiry.

If you have an urgent incident, please call the Evolve IP Help Center at 877.459.4347, Option 2. Thank you for your attention and understanding.

Posted on Mar 22, 2024 - 11:55 EDT
Dear Valued Client,

In order to continue to provide worldclass service and customer support, Evolve IP will be performing the following maintenance:

Start: 4/14/2024 10:00 AM EST
End: 4/14/2024 6:00 PM EST
Duration: 8h
Purpose: Evolve IP Engineers will be upgrading the IaaS Platform to provide improve stability and apply bug fixes.
Impact: During the maintenance window, administration of customer VMs may be intermittently unavailable. Customer VMs should continue to operate as normal. If operations need to be performed on a VM, such as a reboot or power on/off, please reach out to Evolve IP Support for assistance. Please note, Support will only be able to perform power operations, they will not able to adjust system resources.
Required user actions: No user interaction is required.

If you have any questions, please visit the Help Center portal at https://help.evolveip.net and submit a General Inquiry.

If you have an urgent incident, please call the Evolve IP Help Center at 877.459.4347, Option 2. Thank you for your attention and understanding.

Posted on Mar 22, 2024 - 11:56 EDT
Past Incidents
Mar 29, 2024

No incidents reported today.

Mar 28, 2024

No incidents reported.

Mar 27, 2024

No incidents reported.

Mar 26, 2024
Completed - The scheduled maintenance has been completed.
Mar 26, 17:41 EDT
In progress - Scheduled maintenance is currently in progress. We will provide updates as necessary.
Mar 26, 17:00 EDT
Scheduled - Dear Valued Client,

In order to continue to provide worldclass service and customer support, Evolve IP will be performing the following maintenance:

Start: 3/26/2024 5:00 PM EST
End: 3/26/2024 7:00 PM EST
Duration: 2 hrs
Purpose: In our continuing efforts for platform enhancement and security, we will be completing a modification to device configurations, redirecting them to a new server to obtain their files. This modification will not impact any existing device's operation.
Impact: No impact is expected as the modification is only to redirect devices to a new server to obtain their appropriate files.
Required user actions: No user action is required.

If you have any questions, please visit the Help Center portal at https://help.evolveip.net and submit a General Inquiry.

If you have an urgent incident, please call the Evolve IP Help Center at 877.459.4347, Option 2. Thank you for your attention and understanding.

Mar 8, 11:48 EST
Mar 25, 2024

No incidents reported.

Mar 24, 2024

No incidents reported.

Mar 23, 2024

No incidents reported.

Mar 22, 2024
Resolved - This issue has been resolved.
Mar 22, 08:19 EDT
Identified - Evolve IP developers have identified an issue with callbacks. Agents will receive the notification of a callback starting; however, the remote party is not connecting to the agent. A fix for this issue is being prepared for deployment.

Evolve IP can assist impacted clients through workaround options. Please contact Evolve IP Support if interested in a workaround while the permanent fix is being implemented.

Mar 18, 08:27 EDT
Mar 21, 2024
Completed - The scheduled maintenance has been completed.
Mar 21, 14:01 EDT
In progress - Scheduled maintenance is currently in progress. We will provide updates as necessary.
Mar 21, 13:38 EDT
Scheduled - Dear Valued Client,

In order to continue to provide worldclass service and customer support, Evolve IP will be performing the following maintenance:

Start: 3/21/2024 9:00 AM EST
End: 3/21/2024 12:00 PM EST
Duration: 3h
Purpose: The legacy UCOne Mobile Apps are being retired from the Google and Apple app stores. As the UCOne services were retired over the last year, this is just a continuation of that process.
Impact: UCOne clients will no longer be available for download from the App Stores
Required user actions: It is recommended that customers uninstall the UCOne applications from their mobile devices.

If you have any questions, please visit the Help Center portal at https://help.evolveip.net and submit a General Inquiry.

If you have an urgent incident, please call the Evolve IP Help Center at 877.459.4347, Option 2. Thank you for your attention and understanding.

Mar 5, 10:48 EST
Mar 20, 2024

No incidents reported.

Mar 19, 2024

No incidents reported.

Mar 18, 2024
Mar 17, 2024
Completed - The scheduled maintenance has been completed.
Mar 17, 04:09 EDT
In progress - Scheduled maintenance is currently in progress. We will provide updates as necessary.
Mar 17, 03:33 EDT
Scheduled - Dear Valued Client,

In order to continue to provide worldclass service and customer support, Evolve IP will be performing the following maintenance:

Start: 3/17/2024 3:00 AM EST
End: 3/17/2024 7:00 AM EST
Duration: 4 hours
Purpose: In order to provide you with the best service possible, we will upgrade your Evolve Contact Suite (ECS) environment to version 5.4.20

ECS Release Notes: https://support.evolveip.net/display/EIQ/Evolve+Contact+Suite
Impact: All ECS applications will experience a few minutes of downtime during this period.
Required user actions: Download updated client applications

If you have any questions, please visit the Help Center portal at https://help.evolveip.net and submit a General Inquiry.

If you have an urgent incident, please call the Evolve IP Help Center at 877.459.4347, Option 2. Thank you for your attention and understanding.

Feb 20, 11:06 EST
Mar 16, 2024

No incidents reported.

Mar 15, 2024

No incidents reported.