Microsoft Teams Issue
Incident Report for Evolve IP
Resolved
The Microsoft rollback is complete. It has been confirmed that Teams desktop client users are no longer impacted. Mobile app users should expect a full recovery within the next 24-48 hours.
Posted Jun 12, 2021 - 09:27 EDT
Monitoring
The Microsoft rollback is still in progress and shows significant improvement to most impacted users. While Microsoft continues to monitor the recovery, we recommend remaining users restart their Teams client or mobile app for added relief.
Posted Jun 11, 2021 - 20:39 EDT
Update
The Microsoft rollback is still in progress and shows significant improvement to most impacted users. While Microsoft continues to monitor the recovery, we recommend remaining users restart their Teams client or mobile app for added relief.
Posted Jun 11, 2021 - 20:39 EDT
Update
Microsoft telemetry indicates that the rollback is providing relief in some circumstances. Further investigation is underway to determine if additional action is required by Microsoft to fully remediate impact.
Posted Jun 11, 2021 - 19:39 EDT
Update
Microsoft is continuing to monitor their rollback to determine if it has remediated impact.
Posted Jun 11, 2021 - 17:43 EDT
Identified
Microsoft has isolated a recent change that has caused portions of Microsoft's infrastructure to send some Microsoft Teams calls straight to voicemail. Microsoft is preparing to rollback the change.
Posted Jun 11, 2021 - 16:43 EDT
Update
After additional investigation Microsoft has determined that the Microsoft infrastructure responsible for generating call notifications is unable to confirm an active session for the end user, resulting in calls being sent directly to voicemail. Microsoft is investigating further to isolate the source of this issue and determine the steps necessary to address the problem.
Posted Jun 11, 2021 - 16:03 EDT
Update
Microsoft has acknowledged they are having an issue in which some incoming Microsoft Teams calls may be sent straight to voicemail. Microsoft will be providing updates under TM261472 in the admin center and Evolve IP will post further updates here as we receive them.

https://twitter.com/MSFT365Status/status/1403427393377689600
Posted Jun 11, 2021 - 15:26 EDT
Investigating
Evolve IP is aware of a Microsoft Teams issue. The symptoms are that internal Microsoft Teams calls and external inbound Microsoft Teams calls are not able to be answered. The calls will terminate into user's voicemail and produce a missed call notification. Outbound calling is unaffected. Evolve IP has opened a ticket with the Microsoft engineering team and is continuing to escalate. We will continue to update this page as we press Microsoft for updates and resolution.
Posted Jun 11, 2021 - 14:52 EDT
This incident affected: Third Party Cloud Services (<a href="https://portal.office.com/servicestatus" target="_blank">Microsoft Office 365</a>).