AiTech client Century Link Interrupted connectivity
Incident Report for Evolve IP
Resolved
Century Link has completed monitoring and have confirmed that no further issues are seen. We have determined that this incident is resolved.
Posted Sep 22, 2020 - 12:55 EDT
Monitoring
Century Link has addressed the incident and services have been restored. We are currently monitoring.
Posted Sep 21, 2020 - 20:18 EDT
Update
Century Link tech has identified the incident and is continuing working on a fix for this incident. We will provide further updates as they become available.
Posted Sep 21, 2020 - 19:13 EDT
Identified
Century Link tech has identified the incident and is currently working on a fix. We will provide further updates when we have more information.
Posted Sep 21, 2020 - 17:52 EDT
Update
Century Link has been dispatched to the data center and we have confirmed they are on-site. We will provide further updates when we have more information.
Posted Sep 21, 2020 - 16:48 EDT
Update
CenturyLink has dispatched a technician to their data center to troubleshoot further. We will continue to update as more information becomes available.
Posted Sep 21, 2020 - 16:07 EDT
Update
Century Link is continuing to troubleshoot this issue. We will provide an update when we have more information.
Posted Sep 21, 2020 - 14:51 EDT
Update
CenturyLink is dispatching to their data center to troubleshoot further. We will update as more information becomes available.
Posted Sep 21, 2020 - 13:30 EDT
Update
We have a Critical ticket open with Century Link. They are troubleshooting this issue. We will provide updates when we have more information.
Posted Sep 21, 2020 - 12:00 EDT
Investigating
We are currently investigating this issue.
Posted Sep 21, 2020 - 11:20 EDT
This incident affected: UCaaS (Telephony).