My Personal Portal Inaccessibility
Incident Report for Evolve IP
Postmortem

Purpose:

This document is to provide a summary of any infrastructure or application interruption.  Interruptions are analyzed to determine the root cause and future remediation.

Incident Summary:

On 01/08/2021 at 11:28 PM EST, users received an untrusted certificate message “The evolveip.my-cloud-manager.com is not reachable”. At 1:01 PM EST it was identified that the URL certificate had expired. At 1:15 PM EST, the engineering team was engaged with our vendor to renew the certificate.  By 1:40 PM EST, the new certificate had been applied and the portal was accessible. 

Root Cause: 

The certificate for the URL had expired and it was determined that the certificate expiration alert was silenced.

Resolution:

The certificate was renewed for 1 year.

 Remediation:

This section is to review and document areas for improvement, to better partner with our Clients on future incidents and providing a high-level of client satisfaction.

 1.      Monitoring has been enabled to provide notice 30 days prior to the certificate expiration.

Posted Jan 19, 2021 - 16:32 EST

Resolved
All certificate incidents have been resolved.
Posted Jan 08, 2021 - 13:43 EST
Monitoring
Engineering team has successfully corrected the inaccessibility incident. Please close out of your browser completely and restart. If you experience any further incidents, please contact our support center.
Posted Jan 08, 2021 - 13:40 EST
Identified
The issue has been identified and a fix is being implemented.
Posted Jan 08, 2021 - 13:01 EST
Update
We are continuing to investigate this issue.
Posted Jan 08, 2021 - 12:57 EST
Investigating
We are currently investigating this issue.
Posted Jan 08, 2021 - 12:53 EST
This incident affected: UCaaS (Features).