ECS Reports Application Inaccessible
Incident Report for Evolve IP
Resolved
A report indexing service had to be cleared and is operational.
Posted Apr 19, 2021 - 13:01 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 19, 2021 - 11:04 EDT
Update
We are continuing to work on a fix for this issue.
Posted Apr 19, 2021 - 11:02 EDT
Identified
The issue has been identified and a fix is being implemented.
Posted Apr 19, 2021 - 11:01 EDT
Investigating
We are currently investigating this issue.
Posted Apr 19, 2021 - 10:57 EDT
This incident affected: UCaaS (Applications).