UC-One Connect
Incident Report for Evolve IP
Resolved
UC-One Connect– North America Production MyRoom dial-in failures are believed to be resolved. The Cisco operations team isolated the behavior and performed a patch. Users attempting to dial into North America Production MyRoom service are successful now.
Posted Feb 13, 2020 - 11:46 EST
Investigating
Our vendor has advised UC-One SaaS North America Production MyRoom dial-in service is currently experiencing an outage. Users attempting to dial into NA MyRoom service will result in a failed attempt. This was identified by the vendor's TAC and operations teams. Cisco operations is engaged and working to isolate the root cause.
Posted Feb 13, 2020 - 11:12 EST
This incident affected: UCaaS (Applications).