Recap Portal Inaccessible
Incident Report for Evolve IP
Resolved
Services have continued to function normally and this incident is being marked resolved.

A Service Incident Report will be provided in the postmortem section within 5 business day including the Incident Summary, Root Cause, Resolution, and Remediation required.
Posted Apr 08, 2021 - 11:06 EDT
Monitoring
Our Engineers have addressed the incident and Recap is now accessible.
Posted Apr 08, 2021 - 06:57 EDT
Update
Our Engineers are actively engaged and continue investigating the Recap Portal Inaccessibility incident and additional information will be provided as it becomes available.
Posted Apr 07, 2021 - 23:04 EDT
Update
Our Engineers are actively engaged and investigating the Recap Portal Inaccessibility incident and additional information will be provided as it becomes available.
Posted Apr 07, 2021 - 18:52 EDT
Investigating
Users are unable to complete authentication when logging into Recap portal.

Call Recordings continue to be operational and stored in the database.
Posted Apr 07, 2021 - 17:28 EDT
This incident affected: UCaaS (Applications, Recap).