UC1 Mobile iPhone User Status Change Failures- Update
Incident Report for Evolve IP
Resolved
Maintenance was completed the evening of 8/10 in an effort to alleviate the reported behaviors with the application statuses. At this time we have not received any new reports of abnormal/unexpected behaviors. A postmortem will be posted when the information is available. Please do not hesitate to contact our support department should you need anything further.
Posted Aug 12, 2020 - 18:08 EDT
Monitoring
Maintenance was performed over the evening as mentioned in our notification found here: https://status.evolveip.net/incidents/363wbthdchs4
At this time we are monitoring for any further reports of abnormal or unexpected behaviors related to the application statuses.
Posted Aug 11, 2020 - 08:41 EDT
Update
We are continuing to work on a fix for this issue.
Posted Jul 31, 2020 - 09:48 EDT
Update
We are continuing to work on a fix for this issue.
Posted Jul 29, 2020 - 14:46 EDT
Update
We received a patch from the vendor that is in the process of being tested before release. Should the application pass testing, you will receive notification of the scheduled maintenance of the release. In the interim, you may utilize the desktop application as an alternative. Thank you
Posted May 12, 2020 - 10:09 EDT
Identified
Our engineers have identified the cause of the issue and are currently implementing a fix. Additional information will be provided as it becomes available.
Posted Apr 27, 2020 - 13:39 EDT
Investigating
Our engineers are actively engaged and investigating the issue, and additional information will be provided as it becomes available.
Posted Apr 26, 2020 - 20:03 EDT
This incident affected: UCaaS (Telephony, Applications).